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CITTrader is a distinguished trading platform with user-friendly interface and easy-to-use 
options. You will find that you can control and manage your own layouts, interface design, and 
settings easily and professionally through the flexible customization options and tools. 
 

This comprehensive User Guide is available for you to get started and become acquainted with 
the terminal. The user interface is displayed in an orderly manner; all windows and menus 
are fully detailed, you will find details of how to place an order, and how to close the 
order, trailing stops usage, alerts, and indicators attachments to charts as well.  
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User Interface 
 
Main Menu 
 
The main menu of the terminal is located under the program heading and represents a set of 
sub-menus. Commands and functions to be executed in the client terminal are collected in it. 
The sub-menus are (File menu, View menu, Charts menu, Tools menu, Windows menu, and 
About menu). 
 
[1] File Menu: 
 
The following commands are available in the menu: 
 
• Login: to connect to the server using the selected account. Once you login successfully to 

your trading account, quotes and your account information, open trades, history, etc… will 
start to income, and you can start trading. 
 
By pressing the Login button, a new window will appear which contains the server you are 
going to connect to, the selected account login number, and the access password. 

 

 
 
Note: the login ID and password given for a demo account is different than those given for the 
real account, make sure to enter the correct login for the correct server when you login. 
 
You can press "Login" to start your trading account or "Cancel" to abort. 
  
• Logout: to disconnect from your trading account if you were already connected to one. 
 
• Change password: to change the password for the Login number you are using. This 

option is activated only if you are connected. To change the password you have to enter the 
"Old Password" that you used to connect to your trading account, and then enter the new 
password you wish to use henceforth. 

 
• Register New Account: to open a new account internally through the platform. This option 

is usually available to open demo accounts. Real trading accounts are established by the 
broker through the Manager module. 
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Upon selecting this option, "Open an Account" window will appear in which you are required 
to fill all information in the related fields:  

 

 
 
• Exit: To close all the trading system and shutdown the terminal. 
 
[2] View Menu: 
 
The View menu is mainly used to call and display windows on the terminal by ticking on the 
required command or hide them by selecting the displayed window option again. 
 
• Market Watch: from "View" menu, you may select this option to view or hide the "Market 

Watch" window. 

• Open Tickets: from "View" menu, you may select this option to view or hide the "Open 
Tickets" window. 

• Pending Orders: from "View" menu, you may select this option to view or hide the 
"Pending Orders" window. 

• Tickets Average: from "View" menu, you may select this option to view or hide the 
"Tickets Average" window. 

• Net Positions: from "View" menu, you may select this option to view or hide the "Net 
Positions" window. 

• History: from "View" menu, you may select this option to view or hide the "History" 
window. 

• Accounts: from "View" menu, you may select this option to view or hide the "Accounts - 
Navigator" window. 
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• Accounts Information: from "View" menu, you may select this option to view or hide the 
"Account Info" window. 

• Journals: from "View" menu, you may select this option to view or hide the "Journal" 
window. 

• Alerts: from "View" menu, you may select this option to view or hide the "Alerts" window. 
 
[3] Charts Menu: 
 
Charts menu mainly provides commands that can be performed on the active chart. The 
following commands are available in the menu: 
 

 Add Indicators: to attach an indicator to the active chart. A list of predefined indicators 
grouped together from which you can select the required one to automatically impose it on the 
active chart. Same action can be preformed by clicking the related tool button in the "Chart 
Tools Bar".  
 

 Remove Indicators: to delete and indicator already attached to a chart by opening the 
"Indicators" edit/ delete window, then selecting the required indicator to remove it. Same 
action can be preformed by clicking the related tool button in the "Chart Tools Bar".  
 

 Bars: to display the chart as a sequence of bars (transform into the bar chart). Same action 
can be preformed by clicking the related tool button in the "Chart Tools Bar".  
 

 Candles: to display the chart as a sequence of candlesticks (transform into the candlesticks 
chart). Same action can be preformed by clicking the related tool button in the "Chart Tools 
Bar". 
 

 Line: to display the chart as a line (transform into the line chart). Same action can be 
preformed by clicking the related tool button in the "Chart Tools Bar". 
 

 Grid button: to add/ remove the grid lines on the chart background. Same action can be 
preformed by clicking the related tool button in the "Chart Tools Bar". 
 

 Cross Hairs button: to display the cross hairs line on the chart drawing for giving the time 
on the (X) axis and the price on the (Y) axis. Same action can be preformed by clicking the 
related tool button in the "Chart Tools Bar". 
 
[4] Tools Menu: 
 
The tools menu provides different general options and commands such as saving interface 
template, changing interface language, checking for system updates, and other settings 
options. The following commands/ options are available in the Tools menu: 
  
• Languages: to change the interface language of the trading system. CITTrader is a bi-

lingual system. English is the default interface language, and Arabic is available in the 
Languages sub menu as well. 
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• Load Template: To download a previously saved template. 
 
• Save Template: this option allows trader to store the interface design and windows layout 

he/ she had made and customized on the working place. Upon selecting this option, the 
system will allow the trader to save the template on the PC.  

 
• Load Default Template: to download the default template set on the terminal.  
 
• Check For Update: to get the latest version of the trading system if your system doesn't 

support the auto update or there are optional updates available. 
 
• Download Site: by selecting this command, the system will automatically open the web 

site of the brokerage that provides CITTrader as their trading system.  
 
• Settings: by selecting this option, a new window will appear with two tabs (1) the General 

tab for enabling or disabling the confirmation window that appears while trading on the 
advance view feature, (2) Server tab for Proxy server settings. 
 

 
 

[5] Windows Menu: 
 
Windows menu provides commands and options to manipulate user interface, windows layouts, 
themes, arranging icons, and other options as follows: 
 
• Save Layout: as the system user interface is very flexible, you can constantly change the 

windows positions, sizes, colors, etc… at any time and in any different way other than the 
available pre-defined layout. If you like your own customized layout, you have the option to 
save it and use it under any name you prefer.  
 

• Load Layout: to load any saved layout determined and saved previously. The system will 
automatically open the folder where the trader has saved those layouts. 

 
• Theme: to load the default theme of the windows of the platform. 
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[6] About Menu: 
 
The "About" menu displays a window for the terminal version details, copyrights, general 
information about the company that is using and providing the program to its clients, its 
contact details, etc… 
 
Trading Bar 
 
The tools available in this bar help facilitating your trading options and commands by simply 
clicking one of the six tool icons that are available under the main menus as follow: 
 

 New Order button: to call the "Order" window and place a new trade. 
 

 New Pending Order button: to call the "Order" window and place a new trade of 
type "Pending Order". Upon using this tool, the default order type inside "Order" window will be 
set to "Pending Order" not "Instant Execution". 
 

 New Alert button: to directly call the "Alert Editor" window to place an alert for a 
specified instrument on a particular time/ condition needed. 
 

 Profit options: upon pressing "Profit" icon, you may select how to calculate the profits/ 
losses on your open deal(s) (as currency or as points). 

 

 Advanced View tool: upon pressing this icon, a list of all traded financial 
instruments will appear. You may select the required financial instrument, and the system 
automatically opens its "Advance View" window to be able to place an order directly with two 
simple clicks. 
 
Windows 
 
[1] The Market Watch: 
 

The market watch is viewed in one window with several tabs. The first tab displays all the 
symbols of available financial instruments. Two tabs are available for "Favorites" in which the 
trader can select the financial instruments he/ she wishes to view in a separate tab rather than 
viewing all available instruments.  
 
The last tab in the market watch automatically displays all traded instruments. Upon placing an 
open position on a certain symbol/ instrument, the system automatically displays its price in a 
separate tab "Active Symbols" for easier follow up for the trader.  
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On each tab of the "Market Watch", the trader can monitor the prices, and trade on them in 
real time quotation and feedback, call the related chart of any selected instrument, and call the 
advance view window for a specific instrument. 
 
You can view for each symbol/ instrument in the Market Watch window the following details: 
 
• Symbol: the security or financial instrument name. 
• Bid: the corresponding sell price for related symbol. 
• Ask: the corresponding buy price for related symbol. 
• High: the highest price of the security during the trading day.  
• Low: the lowest price of the security during the trading day.  
• Age: the period (in seconds) from which the price has last time changed.  
• Time: the corresponding time of the prices income from the server. 

 
Right-click menu inside the "Market Watch" has the following options/ commands: 
 
• New Order: to call the "Order" window and place a new trade. Same action can be 

preformed by clicking the "New Order" tool button in the "Trading Bar". 
 

• Advance View: upon selecting this option for any selected symbol, the system 
automatically opens its "Advance View" window to be able to place an order directly with 
two simple clicks. Same action can be preformed by clicking the "Advance View" tool button 
in the "Trading Bar". 
 

• Chart Window: to open the related "Chart" window for the selected symbol and the 
selected periodicity. The default display type of the chart will be the "Candle Chart" for the 
period of "One Hour H1". 
 

• Tick Chart: to view the Tick Chart window for the selected instrument.  
 
• Add to Favorites: to view/ display the selected symbol/ instrument in "Favorites 1" or 

"Favorites 2" tab.  
 
Note: this option is only available upon right-click inside "All" tab in the market watch 
window; while in "Favorites" tabs, the opposite option is available to remove the displayed 
symbol for the favorites tab "Remove from Favorites". 
 

• Hide: to hide the selected instrument from the list in the market watch. This option is only 
available upon right-click inside "All" tab in the market watch window. 
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• Symbols: to open the "Symbols" window and manage any selected symbol regarding back 
ground color, show/hide the symbol from the market watch, and view its properties and 
specifications. This option is only available upon right-click inside "All" tab in the market 
watch window.  

 

 
 

 
• Hide All: to hide all instruments shown in the list of the market watch. This option is only 

available upon right-click inside "All" tab in the market watch window. 
 
• Show All: to show all available instruments in the market watch window. This option is only 

available upon right-click inside "All" tab in the market watch window. 
 
• Set: to change the back ground color for the selected instrument record in the market 

watch, or reset the default back ground color of the market watch for a record which color 
has been changed. This option is only available upon right-click inside "All" tab in the 
market watch window. 

 
• High/Low: to show/ hide the High/Low prices columns on the market watch. 
 
• Time: to show/ hide time column on the market watch. 
 
• Age: to show/ hide the age column on the market watch. 
 
• Auto Arrange: to automatically arrange columns width when changing the window size. 
 
• Grid: to show/ hide the grid separating columns/ lines. 
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• Popup Prices: to view/ hide the "Popup Prices" window. Same action can be preformed 
through the function key "F10", or from "View" menu. 

 
• Colors Management: to customize the colors of the window such as the background color, 

price down/ up colors, record selection color, etc… 
 

 
 
Customizing the market watch:  

 
1. You can select which detail to be displayed in the window by selecting it from the pop-up 

menu that appears upon Right-click inside the "Market Watch". 
 
2. You may select the colors and font size of the records displayed in the market watch 

according to your preferences or trading methods. Right-click then select “Color 
Management” option from the pop-up menu. 
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3. The size of the market watch window along with its position can be changed using the 
mouse and through drag-and-drop method. Double-click on the resized market watch 
window will restore its default size and location.  

 
4. The displayed symbols can be customized according to your preferences in "Favorites 1" and 

"Favorites 2" tabs. To display an instrument in the favorites tab(s), right-click inside "All" 
and select the option "Add to Favorites". To remove it from the favorites tab, right-click 
inside "Favorites 1" or "Favorites 2" and select the option "Remove from Favorites". 

 
 

[2] Advance View Windows: 
 

The system is distinguished with advanced icons that allow traders to execute orders instantly 
with a click.  
 
Instead of opening the new order window and specifying all order details, with a simple click on 
the required button (Buy or Sell), a small window for instant execution will open and all you 
have to do is confirm your order by pressing the Buy/ Sell button inside. You can determine 
your deal size directly inside the same advance view icon before pressing the button. 
 
Note: You are given the choice either to instantly execute your order through the advance view 
windows by clicking Buy/Sell buttons, or to have the confirmation window opened for you to 
confirm the order after pressing the button. You can manipulate this option by selecting 
"Settings" option from "Tools" menu. 
 

 
 

To display the advance view icon for any required financial instrument, right-click inside the 
"Market Watch" window, and select the option "Advance View", or directly click on "Advance 
View" button on the "Trading Bar" and select the required symbol from the drop-down list that 
appears. 
 
[3] The Charts: 
 
When the trading terminal is opened for the first time, (EURUSD, M1) chart is displayed as 
default. You may view the related price chart for any symbol you wish through right-click on the 
selected symbol inside the "Market Watch", and selecting the option “Chart Window”. 
 
The size of any chart window along with its position can be changed using the mouse and 
through drag-and-drop method.  
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You may draw lines and attach indicators to any required chart through the drawing icons at 
the top of the window, or through the available option in the right-click list inside the "Chart" 
window, or by selecting the required option from “Charts” menu, or through available tools in 
Chart tools bar. 
 
Chart Tools Bar 
 
Several commands for managing charts and technical indicators added or related to the charts 
are grouped in this toolbar as buttons. The drawing icons are also available to add line studies 
which are lines and various geometrical shapes that can be imposed into a price or indicator 
chart intended to help the trader for technical studies.  
 

 Grid button: to add/ remove the grid lines on the chart background. Same action can be 
preformed by selecting "Charts – Grid" command. 
 

 Cross Hairs button: to display the cross hairs line on the chart drawing for giving the time 
on the (X) axis and the price on the (Y) axis. Same action can be preformed by selecting 
"Charts – Cross Hairs" command. 
 

 Maximize button: to display the chart window in maximum available window size. Same 
action can be performed by double-click on the chart window title. By double-click on the 
maximized chart window title you can minimize its size again. 
 

 Line Chart: to display the chart as a line (transform into the line chart). Same action can be 
preformed by selecting "Charts – Line" command. 



      
 

CITTrader User Guide 
 

 
 

Page 12 of 32 

 

 Bar Chart: to display the chart as a sequence of bars (transform into the bar chart). Same 
action can be preformed by selecting "Charts – Bars" command. 
 

 Candle Chart: to display the chart as a sequence of candlesticks (transform into the 
candlesticks chart). Same action can be preformed by selecting "Charts – Candles" command. 
 

 Zoom Out: to minimize the chart bars, lines, or candles down to the minimum size. 
 

 Zoom In: to maximize the chart bars, lines, or candles up to the maximum size. 
 

 Zoom User Defined: used to maximize the chart bars "or any selected type" for a specific 
period selected by the trader, the selection is done by pressing and drawing on the period 
needed to be zoomed in. 
 

 Remove All Indicators: to delete all added indicators to the chart instantly. 
 

 Show Indicators: to delete/ edit an indicator already attached to a chart by opening the 
"Indicators" edit/ delete window, then selecting the required indicator to remove it or edit it. 
Same action can be preformed by selecting "Charts – Remove Indicators" command. 
 

 Add Indicator: to attach an indicator to the active chart. A list of predefined indicators 
grouped together from which you can select the required one to automatically impose it on the 
active chart. Same action can be preformed by selecting "Charts – Add Indicators" command.  
 

 Indicator Templates: to save and store the indicators with their properties as customized 
by the trader as a template, in order to be able to load the template again any time required. 
Tow options are available (Save Indicators Template, and Load Indicators Template).  
 

 Periodicity: to display the chart according to the preferred periodicity (to view the price 
movement on the chart within the selected period). Several options are available for 
periodicity: 1 Minute, 5 Minutes, 15 Minutes, 30 Minutes, 1 Hour, 4 Hours, 1 Day, 1 Week, and 
1 Month. 
 

 Home button: to go back to the beginning of the chart drawing. 
 

 Page up button: to send the chart drawing one page up instead of using the scroll option. 
 

 Page down button: to send the chart drawing one page down instead of using the scroll 
option. 
 

 End button: to reach the last part of the chart. 
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 Horizontal line: can be used to mark various levels, particularly, those of support/ 
resistance. 
 

 Vertical Line: can be used to mark various borders in the time axis and to compare signals 
of indicators to price changes. 
 

 Trend Line: helps to explore trends in price changes. Two points must be set through which 
a trend line will be drawn. 
 

 Remove Drawings: to clear all drawings and studies drawn on the active chart. 
 

 Show Drawings: to delete, edit, or re-draw a line study/ drawing already attached to a 
chart by opening the "Objects" window displaying all lines and drawings. By selecting the 
required object, you can remove, edit, or re-draw it again.  
 

 Add Drawing: a drop-down list of all available lines and line studies including the above 
tools (Horizontal Line, Vertical Line, and Trend Line), along with other useful studies and trend 
lines (High/Low Trend Line, Close Trend Line, Fibonacci Retracements, Error Channel, Fibonacci 
Arcs, Fibonacci Fan, Fibonacci Time Zone, Gann Fan, Quardrant Lines, Raff Regression, 
Rectangle, Speed Lines, and Ellipse) which can be selected from this list. 
 

 Pivot Point Calculator: to open the Pivot Point Calculator window.  
 
Note: Any drawing imposed on a chart can be edited by double-clicking on the trend or line 
then move, change its width or height, delete, and/ or re-draw it. 
 
Right-click menu inside the "Chart" has the following options/ commands: 
 

• Periodicity: to display the chart according to the preferred periodicity (to view the price 
movement on the chart within the selected period). Several options are available for 
periodicity: 1 Minute, 5 Minutes, 15 Minutes, 30 Minutes, 1 Hour, 4 Hours, 1 Day, 1 Week, 
and 1 Month. Same action can be performed by pressing the Periodicity tool icon at the 
Chart Tools Bar. 

• Add Indicator: to attach an indicator to the active chart. A list of predefined indicators 
grouped together from which you can select the required one to automatically impose it on 
the active chart. Same action can be preformed by selecting "Charts – Add Indicators" 
command, or by pressing the related tool icon at the Chart Tools Bar. 

• Show Indicators: to delete/ edit an indicator already attached to a chart by opening the 
"Indicators" edit/ delete window, then selecting the required indicator to remove it or edit it. 
Same action can be preformed by selecting "Charts – Remove Indicators" command, or by 
pressing the related tool icon at the Chart Tools Bar. 

• Candlestick Chart: to display the chart as a sequence of candlesticks (transform into the 
candlesticks chart). Same action can be preformed by selecting "Charts – Candles" 
command. 
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• Bar Chart: to display the chart as a sequence of bars (transform into the bar chart). Same 
action can be preformed by selecting "Charts – Bars" command. 

• Line Chart: to display the chart as a line (transform into the line chart). Same action can 
be preformed by selecting "Charts – Line" command. 

• Save as Image: upon selecting this option, the system automatically opens the "Save As" 
window to allow the trader to save the chart as image named according to the chart symbol 
and date, in (.bmp) format on the trader PC. 

• Data List: upon selecting this option, the system automatically opens a window displaying 
history prices for the related symbol according to the selected period (for example, if the 
chart periodicity is 1M, the details of the prices are displayed for each minute). The trader 
can save the data or print it out. 

• Properties: upon selecting this option, the system automatically opens the "Properties" 
window to allow the trader to customize the chart appearance colors such as background, 
foreground, lines, and/ or separators colors, or even select a pre-defined theme (other than 
the default theme) for the selected chart. 

 
[4] Navigator Window: 
 
The Navigator mainly contains all accounts and users of the terminal on the same PC as a list 
under "Accounts". You may select any account from the list, and login to it either using the 
saved correlated password, or by entering it manually if not saved in the system before. 
 

 
 
The following commands are available upon right-click button for the selected account: 
 
• Login: to connect to the server using the selected account. Same action can be preformed 

by selecting "Login" option from "File Menu". This option is only activated if the selected 
account from the list is not the one currently connected to the server. 

 
• Logout: to logout from the selected account. This option is only activated if the selected 

account from the list is the one currently connected to the server. Same action can be 
preformed by selecting "Logout" option from "File Menu". 

 
• Delete Account: to delete the selected account from the Navigator list so it no longer 

appears under "Accounts". A confirmation window will appear with "Yes/No" options to 
confirm deletion. 
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[5] Account Info Window: 
 

Your trading account information is displayed in a window in which you can manipulate its size 
and position through the mouse and drag-and-drop.  
 
The trading account details are displayed as follows: 
 
• Balance: your account real balance. 
• Equity: the balance plus your unrealized profits or losses. 
• Credit: the credited amount to your account. 
• Net Profit: total amount of the unrealized profits/ losses. 
• Free Margin: the remaining equity of your account that is not held as margin for your open 

trades. It is available to place new orders, or to support your trades and avoid a margin call. 
• Margin Level: the equity divided on margin calculated as percentage. 
• Margin: the equity held in your account as margin for your open trades. 
 
The size of this window along with its position can be changed using the mouse and through 
drag-and-drop method. You may also select the most suitable layout from several layouts by 
right-click and selecting the required option. 
 

 
 
[5] Open Tickets Window: 
 
Details of all open positions for your connected account are displayed in a table with the 
following fields:  
 

• Ticket ID: the operation ticket number which is a unique number of the trade operation. 

• Time: time when the position was opened in (YYYY.MM.DD HH:MM) format. 

• Type: type of the trade operation (Sell/ Buy). 

• Lots: the amount of lots used in the operation. The minimum amount of lots allowed in 
operations is determined by the brokerage company, and the maximum amount can be 
sometimes determined by the brokerage company and also limited to the account balance. 

• Symbol: the name of the traded security, financial instrument or currency pair. 

• Price: the open price at which the order was placed in the market.  

• S/L: the level for the stop loss order. If it was not specified, the field will have zero values. 

• T/P: the level for the take profit order. If it was not specified, the field will have zero 
values. 

• Price: the current price for the related traded security in the open ticket.  
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• Commission: commission and fees that are charged by the brokerage company for the 
trading operations.  

• Profit: the floating profits or losses. The value in this field may change as the market price 
of the traded security in the order changes in which profits (positive amount) or losses 
(negative amount) may result.  

• Note: text and description related to the open ticket.  
 

 
 

Right-click menu inside the "Open Tickets" tab has the following options/ commands: 
 
• New Order: to call the "Order" window and place a new trade. Same action can be 

preformed by clicking the "New Orders" tool button in the "Trading Bar", or double click 
inside the "Market Watch" for a selected instrument, or right-click inside the "Market 
Watch" window and selecting "New Order" command.  

• New Pending Order: to call the "Order" window and place a new trade of type "Pending 
Order". Upon using this tool, the default order type inside "Order" window will be set to 
"Pending Order" not "Instant Execution". Same action can be preformed by clicking the 
"New Pending Orders" tool button in the "Trading Bar" 

• Close Order: to close the selected order by pressing "Close" button in the "Order" window 
that appears upon selecting this command. Same action can be performed by double-click 
on the selected open ticket.  

• Modify Order: to edit any T/P or S/L on any order in the market or any pending order set 
on the account for the selected order. 

• Trailing Stop: to call the "Trailing Stop" window and place a Trailing Stop command on the 
selected order.  

• Profit: to view profits/ losses for open positions either as amount or number of points 
(pips). 
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• Save as Report: to save account open orders details as an external (.htm) file on your PC. 

• Commissions: to show/ hide the Commissions column in the window. 

• Notes: to show/ hide the Notes column in the window. 

 
• Auto Arrange: to automatically arrange columns width when changing the window size. 

• Grid: to show/ hide the grid separating columns/ lines. 

• Colors Management: to customize the colors of the window such as the background color, 
foreground color, summary bar color, record selection color, etc… 

 
[6] Pending Orders Window: 
 
Details of all pending orders for your connected account are displayed in a table with the 
following fields:  
 

• Ticket ID: the operation ticket number which is a unique number of the trade operation. 

• Time: time when the order was prepared in (YYYY.MM.DD HH:MM) format. 

• Type: type of the pending order (Sell Stop, Sell Limit, Buy Stop, Buy Limit). 

• Lots: the amount of lots used in the operation. 

• Symbol: the name of the traded security, financial instrument or currency pair. 

• Price: the open price which the order will be placed in the market once it hits this price. 

• S/L: the level for the stop loss order. If it was not specified, the field will have zero values. 

• T/P: the level for the take profit order. If it was not specified, the field will have zero 
values. 

• Price: the current price for the related traded security.  

• Note: text and description related to the open ticket. 
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Right-click menu inside the "Pending Orders" tab has the following options/ commands: 
 
• New Order: to call the "Order" window and place a new trade. Same action can be 

preformed by clicking the "New Orders" tool button in the "Trading Bar", or double click 
inside the "Market Watch" for a selected instrument, or right-click inside the "Market 
Watch" window and selecting "New Order" command.  

• New Pending Order: to call the "Order" window and place a new trade of type "Pending 
Order". Upon using this tool, the default order type inside "Order" window will be set to 
"Pending Order" not "Instant Execution". Same action can be preformed by clicking the 
"New Pending Orders" tool button in the "Trading Bar" 

• Delete Order: to delete and cancel the selected pending order before it is placed in the 
market by pressing "Delete" button in the "Order" window that appears upon selecting this 
command.  

• Modify Order: to edit any T/P or S/L on the selected pending order. 

• Notes: to show/ hide the Notes column in the window. 

• Auto Arrange: to automatically arrange columns width when changing the window size. 

• Grid: to show/ hide the grid separating columns/ lines. 
 

[7] Tickets Average Window: 
 
This tab provides you with the average prices and lots for your trades according to the trade 
type and the related financial instrument. It is a view-only tab. 
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[8] Net Positions Window: 
 
This tab provides you with the sum of lots you have in the same direction. It is a view-only tab. 
 

 
 
[9] History Window: 
 
Account history details and closed transactions are displayed in a table with the following fields:  
 

• Ticket ID: the operation ticket number which is a unique number of the trade operation. 

• Time: time when the order was opened or the deposit/ withdrawal was made in 
(YYYY.MM.DD HH:MM) format. 

• Type: type of the transaction (Deposit, Sell Order, Buy Order, Withdrawal, Swap, etc…). 

• Lots: the amount of lots used in the operation if the operation is a trading transaction. 

• Symbol: the name of the traded security, financial instrument or currency pair. 

• Price: the open price of the trading order. 

• S / L: the level for the stop loss order. If it was not specified, the field will have zero 
values. 

• T / P: the level for the take profit order. If it was not specified, the field will have zero 
values. 

• Price: the close price for the order.  

• Commission: commission and fees that are charged by the brokerage company for the 
related operation.  
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• Profit: the resulting profits or losses upon closing the order. A positive value indicates 
profits while a negative value indicates losses.  

• Close Date: time and date of closing the order in (YYYY.MM.DD HH:MM) format. 

• Note: text and description related to the operation. 

 

 
 
The following commands are available upon right-click inside the "History" window: 
 
• History: to view account history records in History window. Upon selecting this option, a 

window will appear in which the trader can select the History report type, period (pre-
defined periods, or customized periods), transaction types required to be displayed and 
filtered, etc… 

• Swap Credit. 

• Save as Report: to save account history as an external (.htm) file on your PC. 

• Special Report: to get history details for a specified financial instrument during the 
determined period. 

• Commissions: to show/ hide the commission column in the window. 

• Notes: to show/ hide the notes column in the window. 

• Auto Arrange: to automatically arrange columns width when changing the window size. 

• Grid: to show/ hide the grid separating columns/ lines. 

• Colors Management: to customize the colors of the window such as the background color, 
foreground color, summary bar color, record selection color, etc…  
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[10] Journal Window: 
 
The system is provided with a log file to register and track all your transactions from the 
moment you logged into your trading account until you log out again. 
 

 
 
The following commands are available upon right-click inside the "Journal" window: 
 
• Open: to export previous log files/ saved Journals from the related folder where the system 

auto-saves them each time the platform is opened in (.txt) file format. By selecting this 
option, the system opens the "Journals" folder where all log files are saved according to 
their dates. 

• Copy: to copy the text and information for the selected log record. 

• Auto Scroll: to automatically scroll up journal selected records upon the addition of new 
ones. 

• Auto Arrange: to automatically arrange columns width when changing the window size. 

• Grid: to show/ hide the grid separating columns/ lines. 

 
[11] Alerts Window: 
 
Inside the Alerts window, you can view the alerts you ask the system to give you on prices on 
any selected financial instrument. You can create alerts and set their parameters through right-
click inside the tab and selecting “Create” option or through the special alert tool button in the 
"Trading Bar" at the top of the terminal. 
 
Details for each Alert are displayed in a table with the following fields:  
 

• Symbol: the financial instrument that the system will give an alert for it upon certain price 
changes or movement. 

• Condition: the condition on which the system will give you an alert accordingly (such as 
when the current price hits a specific price, or becomes less or bigger than a specific price).  

• Timeout: the time between the alert and repeating it if the conditions remained realized for 
that time period (in seconds). 
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• Counter: the number of repetitions already triggered for this alert from the maximum limit 
of repetitions. 

• Limit: the maximum number of allowed repetitions for the selected sound source in this 
alert. 

• Event: the source of the sound that will be triggered for this alert. 

• Notes: any text note or description that was attached upon creating the alert. 

 

 
 

Upon right-click inside the "Alert" tab for any selected alert, the following commands will be 
available to manage the alert: 
 

• Create: to create and set a new alert through the "Alert Editor" window. 

• Modify: to edit an alert and modify its parameters. 

• Delete: to delete the selected alert. 

• Enable On/Off: to enable or disable and alert. When an alert is disabled, this means it 
is not deleted, but it will stop triggering and can be enabled later. 

• Auto Arrange: automatic arranging of columns when changing the window size. 

• Grid: show/ hide the grid separating columns. 
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[12] Navigator Window: 
 
The Navigator mainly contains all accounts and users of the terminal on the same PC as a list 
under "Accounts". You may select any account from the list, and login to it either using the 
saved correlated password, or by entering it manually if not saved in the system before. 
 

 
 
The following commands are available upon right-click button for the selected account: 
 
• Login: to connect to the server using the selected account. Same action can be preformed 

by selecting "Login" option from "File Menu" with more information available in that section. 
 
• Logout: to disconnect from the server if the selected account is connected. Same action 

can be preformed by selecting "Logout" option from "File Menu" with more information 
available in that section. 

 
• Delete Account: to delete the selected account from the Navigator list so it no longer 

appears under "Accounts". A confirmation window will appear with "Yes/No" options to 
confirm deletion. 
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[13] Popup Prices Window: 
 
The popup prices window can be called and viewed upon pressing the function key "F10" or by 
right-click inside the "Market Watch". It is a quick display of the Market Watch in a window that 
will overlap all other windows on the terminal, to allow for trading directly on the available 
instruments on the market watch.  
 

 
 

The following commands are available upon right-click inside the "Popup Prices" window: 
 
• New Order: to call the "Order" window and place a new trade. 

• High/Low: to show/ hide the High/Low prices columns on the Popup Prices window. 
 
• Time: to show/ hide prices time column on the Popup Prices window. 
 
• Colors Management: to customize the colors of the window such as the background color, 

price down/ up colors, record selection color, etc… 
 



      
 

CITTrader User Guide 
 

 
 

Page 25 of 32 

 

Trading 
 
Placing Orders 
 
There are many options for the trader to call the New Order window and to place an order. 
 
1. Double-click on the required symbol in the “Market Watch”. 

2. Right-click on the required symbol in the “Market Watch” and selecting “New Order” option 
form the list that appears. 

3. Right-click on any open trade in “Open Tickets” tab and selecting “New Order” option form 
the list that appears. 

4. Pressing tool button "New Order" in the "Trading Bar". 

5. Clicking the required trade type button (Buy or Sell) in the “Advance View” window for the 
related financial instrument: this option is only to place orders of type “Instant Executions” 
which will open a special window for instant execution of the order. 

 

 
 
Once the “Order” window is opened, the trader can determine his/ her order details in the 
related fields as follow: 
 
• Symbol: the symbol of the traded financial instrument. This field is usually filled by default 

according to the selected symbol in the Market Watch or the Open Tickets tab upon calling 
the Order window. The trader can change it and select the symbol he/ she wish to trade 
from the drop-down list. 
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• Order Type: to determine the order execution type whether “Instant Execution” or 
“Pending Order”. 

 
• Lots: deal size/ volume in lots format. 
 
• Stop Loss: if the trader wishes to place a stop loss price. 
 
• Take Profit: if the trader wishes to place a take profit price. 
 
• Note: a text field that allows the trader to write down any notes he/ she may need on  

his/ her trade. 
 
» Depending on the selected “Order Type”, the trader must fill the related fields as follow: 
 

1. If the selected type is “Instant Execution”, you can directly press the related button 
“Buy” or “Sell” buttons. 
 
• Market Range Field: the maximum allowed deviation from the market price to skip 

re-quotes confirmation and place the order directly (in pips). The range is usually 
between 1 and 10 pips.  

 
2. If the selected type is “Pending Order”, you must determine its type (Buy Limit, Sell 

Limit, Buy Stop, or Sell Stop), then determine the required price and press “Place” 
button. 

  
Upon successful execution of the order, the system will give you a confirmation message, and 
your new order will be displayed in “Open Tickets” tab. 
 
Pending Orders Types 
 

• Buy Limit: is to place a buying order at a specific price that is lower than the market 
price at the moment of placing the order. When the market price hits this price 
specified, the order will be opened and entered in the market. 

 
• Sell Limit: is to place a selling order at a specific price that is higher than the market 

price at the moment of placing the order. When the market price hits this price 
specified, the order will be opened and entered in the market.  

 
• Buy Stop: is to place a buying order at a specific price that is higher than the market 

price at the moment of placing the order. When the market price hits this price 
specified, the order will be opened and entered in the market.  

 
• Sell Stop: is to place a selling order at a price lower than the market price at the 

moment of placing the order. When the market price hits this price specified, the order 
will be opened and entered in the market. 
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Closing Orders 
 
You can call the “Order” window to close the related order either by right-click on the open 
order you wish to close in “Open Tickets” tab and select “Close Order” option; or directly 
through double-click on the selected order in the same tab. 
 
» You can close an order directly by pressing “Close” button. 
 
» The system allows you to partially close the selected order. You can close part of it by 

changing the number of lots in “Lots” field to a less number than the order original volume, 
the pressing “Close” button. 

 
» If you have hedged positions, you can close an order by another one. Simply select “Close 

By” option from “Order Type” field.  
 

 
 



      
 

CITTrader User Guide 
 

 
 

Page 28 of 32 

 

Trailing Stops 
 
The trailing stop is a facility that allows traders to move stop loss prices automatically and shift 
them up if the market went in a favorable direction; this will result in closing the order with less 
losses if the market price reached the stop loss price. 
 

 
 
How to use Trailing Stops? 
 
Select the open order that you wish to employ trailing stops on it from "Open Tickets" window, 
and right-click then select “Trailing Stop” option from the pop-up that appears. Select “Custom” 
option from the three options related to “Trailing Stop”. 
 
A small window will appear. You can determine the number of pips in which you wish the 
system to shift the stop loss price accordingly in “Initial Trailing Stop Level” field. 
 
The system will accordingly shift-up the stop loss price the same number of pips that the 
market moved.  
 
Note: the minimum allowed distance for placing the trailing stop order is determined by the 
broker; therefore, it may differ from one broker to another.  
 
For example, you placed a trailing stop with 8 pips on an open buy position on EURUSD. What 
does this means? 
 
You bought at 1.4050, and you specified a stop loss price on this order at 1.4025, then the 
market moved 8 pips up. EURUSD current price is 1.4058, this means that the stop loss price 
you determined will be automatically lift-up 8 pips consequentially, and the new stop loss price 
will become 1.4033. 
 
Another option: upon ticking “Trailing Step” checkbox, two fields will be activated. 
This option set the system to shift the stop loss price up with a specific number of pips (you 
determine your self) if the market moved in a favorable direction another number of pips.  
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For example, you bought EURUSD at 1.4050, and you specified a stop loss price on this order 
at 1.4025. 
 
You can use the “Trailing Step” option as follows: 
 
• Step Trailing Level: 10  the number of pips that the market moved. 
• Movement Trailing Stop: 7  the number of pips you wish the system to shift-up the stop 

loss price accordingly. 
 

This means, once the market price moves up 10 pips, the stop loss price will be automatically 
shifted-up 7 pips. 
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Using Alerts 
 
The alerts are tools provided in the system to help traders to follow up prices if they were not 
constantly watching their monitors or setting at their desks, or simply waiting the market to hit 
a certain price to determine a certain trading strategy. A sound alert is initiated by the system 
when the market price on a certain financial instrument reaches the price that the trader 
specified in the “Alert Editor”. 
 
How to set an Alert? 

To create and set a new alert, you can press the Alert tool button  in the "Trading Bar" 
at the top of the terminal, or right-click inside “Alerts” window tab and select “Create” option.  
 
Determine your alert preferences in the window that appears as follow: 
 

• Symbol: the financial instrument you wish the system to give an alert for it upon certain 
price changes or movement. 

• Condition: the condition on which the system will give you an alert accordingly (such as 
when the current price hits a specific price, or becomes less or bigger than a specific price). 
The following can be used as a condition: 

 Bid>: the Bid price is higher than the specified value. If the current Bid price exceeds 
the given value, the alert will trigger. 

 Bid<: the Bid price is lower than the specified value. If the current Bid price goes under 
the given value, the alert will trigger. 

 Ask>: the Ask price is higher than the specified value. If the current Ask price exceeds 
the given value, the alert will trigger. 

 Ask<: the Ask price is lower than the specified value. If the current Ask price goes 
under the given value, the alert will trigger. 

 Time=: time is equal to the given value. As soon as this time comes, the alert will 
trigger. 

• Value: the price at which the system will alert you accordingly. For example, when the Bid 
price becomes less than the value determined in this field, the alert will set off. 

• Source: the sound type or source that will be given as an alert, such as the sound of the 
notification given on Microsoft applications. 

• Timeout: the time between the alert and repeating it if the conditions remained realized for 
that time period (in seconds). 
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• Maximum iterations: the number of repetitions for the selected sound source in this alert. 

• Notes: any text note or description required to be attached to the alert. 
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Attaching Indicators 
 
CITTrader is provided with a variety of technical analysis indicators to help investors as 
analytical tools to decide their trading strategies, analyze the market, and take their trading 
decisions. 
 
To attach an indicator to a chart, select the chart window to activate it, and go to “Charts” 
menu, or the related tool button in "Chart bar", then select “Add Indicators” and select the 
required indicator you wish to use. 
 
A small window with the selected indicator’s settings and parameters will open, in which you 
may determine your preferences accordingly. Finally, press “Apply” button. The indicator will be 
attached to the chart you selected. 
 

 
 
You can attach several indicators to the same chart, and at any time, you may remove them. 
Simply select “Remove Indicators” option from “Charts” menu, or the related tool button in 
"Chart bar". 
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